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Introdução 

O termo sistema de informação geográfica (SIG) data da década de 1960 e é oriundo 

de dois diferentes contextos. No Canadá, foi desenvolvido partir da utilização de um 

computador principal e seus periféricos (scanners) com o intuito de gerenciar os 

dados mapeados pelo instituto Canada Land Inventory, que processava e estimava 

áreas disponíveis de terra para diferentes usos do solo. O uso do SIG passou a ser 

relevante pela possibilidade de sobrepor dois ou mais mapas para posterior análise, o 

que era muito difícil de fazer à mão (GOODCHILD, 1993; CÂMARA, 1996).  

Nos EUA, o entendimento de SIG surgiu quando pesquisadores resolviam problemas 

acessando diferentes tipos de dados utilizados por um sistema de modelos de 

transporte em larga escala. O SIG era um sistema capaz de organizar, recuperar e 

analisar os dados necessários, permitindo a apresentação das informações na forma 

de mapas. Os modelos desenvolvidos também podiam ser combinados a informações 

complementares, como a distribuição espacial da população, armazenando dados em 

diferentes formatos (GOODCHILD, 1993). 

Aranoff (1995), em sua concepção, definiu que os SIGs tinham basicamente quatro 

componentes. O primeiro está relacionado aos dados de entrada, como mapas, 

tabelas, fotos aéreas, gráficos e imagens de satélite, que são convertidos de maneira 

que possam ser usados por um SIG. A metodologia adotada na geração dos dados 

tem destacada importância, com a finalidade de se obter um padrão na qualidade 

nos dados, além do custo e tempo necessários para se completar essa etapa. O 

gerenciamento dos dados adquiridos e gerados é o segundo componente de um SIG, 

pois os métodos de gerenciamento influenciam o desempenho do sistema ao 

operacionalizar os dados. 

As funções de edição (manipulação) e de análise determinam o que pode ser gerado 

por um SIG e são o terceiro componente. Os dados de saída são diferenciados pela 

qualidade, exatidão e facilidade de serem utilizados, e podem ser reproduzidos de 

formas semelhantes às dos dados de entrada, como mapas, tabelas e gráficos, e são 

considerados como o quarto e último componente. Mais informações sobre o tema 

podem ser obtidas em http://www.dpi.inpe.br/gilberto/livro/introd. 

O projeto “Desenvolvimento de geotecnologias para identificação e monitoramento 

de níveis de degradação em pastagens –  GeoDegrade” visa desenvolver 

geotecnologias para a identificação e o monitoramento de níveis de degradação em 

pastagens dos biomas Cerrado, Amazônia e Mata Atlântica. Suas respectivas áreas 

de estudo estão distribuídas nos estados do Mato Grosso do Sul, Pará e São Paulo 

(Figura 1). 

C
ir
c
u
la

r 
T
é
c
n
ic

a
 

Campinas, SP 

Setembro, 2012 
 

Autores 

Gustavo Bayma S. da Silva 
Geógrafo, Mestre em 

Sensoriamento Remoto, analista 

da Embrapa Monitoramento por 

Satélite, Campinas, SP 

bayma@cnpm.embrapa.br 

 
Rodolfo Maciel Fernandes 

Zootecnista, Mestre 

 em Zootecnia, UNESP Colinas, 

São Paulo, SP 

rodolfo_fernandes@hotmail.com 

 

Bianca Pedroni de Oliveira 
Engenheira Agrícola, Mestre em 

Ciências Cartográficas, analista da 

Embrapa Monitoramento por 

Satélite, Campinas, SP 

bianca@cnpm.embrapa.br 

 

Sophia Damiano Rôvere 
Graduanda em Geografia, 

PUC Campinas, SP 

sophiarovere@gmail.com 

 
Osvaldo Tadatomo Oshiro   

Engenheiro de Materiais, Doutor 

em  Engenharia Mecânica, 

analista da Embrapa 

Monitoramento por Satélite 

osvaldo@cnpm.embrapa.br 

 

Sandra Furlan Nogueira   
Engenheira Agrônoma, Doutora 

em Química na Agricultura e no 

Ambiente, pesquisadora da 

Embrapa Monitoramento por 

Satélite, Campinas, SP 

sandra@cnpm.embrapa.br 

 

 

 

ISSN 1414-4182 

 



2 Sistema de informação geográfica das áreas amostrais do projeto GeoDegrade 

 

 

 

 

Figura 2. Localização das áreas amostrais do projeto GeoDegrade. 

O objetivo desta Circular Técnica é apresentar a metodologia adotada na criação de um SIG para cada 

área amostral. Essa metodologia consistiu de três etapas: 1) elaboração dos mapas digitais relativos às 

áreas amostrais localizadas nos biomas Cerrado e Mata Atlântica a partir do levantamento topográfico 

e cadastral (Lei nº 10.267, de 28 de agosto de 2001), uma vez que nesses biomas as áreas amostrais 

são fazendas particulares, estaduais ou federais; 2) digitalização e georreferenciamento dos pontos de 

coletas in situ da caracterização das pastagens; e 3) inserção desses dois produtos em um 

geodatabase, uma vez que integrados eles podem servir como ferramenta de gestão para cada fazenda. 

A elaboração dos mapas digitais permite a sobreposição deles com outros planos de informação de 

interesse, como tipo de solo, declividade do terreno, estimativa de biomassa etc. 

Materiais e métodos 

As áreas amostrais localizadas nos biomas Cerrado e Mata Atlântica distribuem-se pelos estados de 

Mato Grosso do Sul e São Paulo (Tabela 1).  

 

Tabela 1. Áreas amostrais do projeto GeoDegrade nos biomas Cerrado e Mata Atlântica. 

Estado Município Nome Propriedade 

MS Aquidauana Fazenda Olhos D'Água Particular 

MS Ribas do Rio Pardo Fazenda Sete Voltas Particular 

SP Andradina PRDT do Extremo Oeste Estadual 

SP Colina PRDTA da Alta Mogiana Estadual 

SP Pindamonhangaba PRDTA do Vale do Paraíba Estadual 

SP São Carlos Fazenda Canchim Embrapa 

SP Sertãozinho CAPTA em Pecuária de Corte Estadual 
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Elaboração dos mapas digitais das áreas amostrais  

De posse do levantamento topográfico em meio digital de cada área amostral em formato DWG,  

cedido pelos gestores das áreas amostrais, a primeira etapa consistiu na conversão do arquivo para 

o formato shapefile no aplicativo ArcMap. Esta conversão é necessária, uma vez que o arquivo em 

formato DWG corresponde ao sistema Computer Aided Design (CAD), voltado para projetos de 

engenharia. Posteriormente são incorporadas informações como nome dos piquetes, delimitação de 

áreas de reserva legal e de mata ciliar etc. 

Para importar o arquivo DWG para ambiente ArcMap, deve-se selecionar:  

ArcToolbox ( ) > Conversion Tools > To Cad > Add Cad Fields. Realizado esse procedimento, é 

aberta uma janela, na qual, no campo Input Table, deve ser selecionado o arquivo DWG. Durante essa 

seleção, apenas as linhas devem ser importadas, usando a opção Polyline (Figura 2). 

 

Figura 2. Importação do arquivo DWG no aplicativo ArcMap. 
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Uma vez importado, o arquivo DWG deve ser transformado em arquivo shapefile. Para isso,  

deve-se selecionar o arquivo Polyline (quadrante superior esquerdo da tela) usando o botão direito do 

mouse > Data > Export Data, e salvar o arquivo na pasta desejada (Figura 3). 

 

Figura 3. Transformação do arquivo DWG em arquivo shapefile no aplicativo ArcMap. 

Com a obtenção do arquivo em formato shapefile, deve ser realizada a edição do arquivo para que 

possam ser selecionadas as linhas de interesse. Para isso, deve ser habilitada a extensão Editor. Nesta 

fase, deve-se clicar em Editor > Start Editing. Selecionada a seta preta (Edit Tool), as linhas que não 

são desejadas devem ser escolhidas (em azul) e apagadas. Para salvar as edições, basta selecionar 

Editor > Stop Editing (Figura 4). 
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Figura 4. Edição de linhas do arquivo shapefile no aplicativo ArcMap. 

A etapa após a edição das linhas de interesse consiste na transformação do arquivo shapefile do tipo 

linha para o tipo polígono. Para essa transformação, é necessário ir até ArcToolbox > Data 

Management Tools > Features > Feature to Polygon, escolher o arquivo shapefile do tipo linha em 

Input Features e escolher a pasta onde será salvo o arquivo (Figura 5). A Figura 6 ilustra o arquivo 

shapefile após a transformação para polígono, onde as linhas aparecem preenchidas e não mais 

“vazadas”. 
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Figura 5. Interface do aplicativo ArcMap para a transformação do arquivo shapefile do tipo linha para polígono. 

 

Figura 6. Visualização do arquivo shapefile após edição e transformação para polígono no aplicativo ArcMap. 
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Transformado o arquivo para polígono, deve-se atribuir o sistema de coordenadas para que o shapefile 

tenha referência espacial. Para isso, é utilizada a ferramenta ArcToolbox > Data Management Tools > 

Projections and Transformations > Define Projection (Figura 7). 

 

Figura 7. Definição do sistema de projeção no arquivo shapefile no aplicativo ArcMap. 

Após essa seleção, é exibida a janela Define Projection. Nela, deve ser selecionado o arquivo polígono 

em Input Dataset or Feature Class, e a coordenada deve ser escolhida em Coordinate System. 

Edição das tabelas de atributos 

A segunda parte do processo aborda a edição da tabela de atributos do arquivo shapefile, ou seja, cada 

polígono pode ser editado de forma que possam ser inseridas informações de interesse do usuário 

(Figura 8). Para visualizar a tabela de atributos, clica-se no nome do arquivo com o botão direito do 

mouse e em Open Atribute Table. 



8 Sistema de informação geográfica das áreas amostrais do projeto GeoDegrade 

 

 

 

 

Figura 8. Visualização da tabela de atributos de arquivo shapefile no aplicativo ArcMap. 

Na tabela de atributos, a opção Table Options abre várias opções para a entrada de dados. Por 

exemplo, a opção Add Field acrescenta uma nova coluna à tabela. Quando selecionada, essa 

ferramenta abre uma nova janela, na qual dois campos de entrada de dados aparecem: em Name, deve 

ser colocado o nome da nova coluna e em Type, deve ser escolhido o tipo de dado (número ou texto). 

Vale ressaltar que apenas quando o editor está desligado pode ser acrescentada uma nova coluna. Com 

a inserção de uma nova coluna é possível acrescentar as informações desejadas. Para isso, deve-se 

clicar na extensão Editor e em Editor > Start Editing. 

Com a primeira e segunda etapa concluídas, é possível visualizar o arquivo shapefile do tipo polígono 

com cores definidas em função de um atributo da tabela. Aqui, o arquivo do Polo Regional Alta 

Mogiana - Colina (SP) foi tomado como exemplo. Esta etapa tem como objetivo facilitar a visualização 

dos dados das tabelas de atributos. Para isso, é necessário clicar com o botão direito no item desejado 

e em Properties > Symbology > Categories > Value Field, escolher a coluna de interesse e clicar em 

Add All Values (Figura 9). 
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Figura 9. Atribuição de cores às classes de uso do solo da fazenda do Polo Regional Alta Mogiana - Colina (SP) 

no aplicativo ArcMap. 

Digitalização e georreferenciamento dos pontos de coletas in situ 

Os pontos das medidas realizadas em campo foram coletados usando o aparelho GPS Garmin Oregon 

550t. A visualização dos pontos coletados é realizada no aplicativo Garmin Basecamp (Figura 10). 
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Figura 10. Pontos de coleta visualizados no aplicativo Garmin Basecamp. 

Para que esses arquivos possam ser visualizados no aplicativo ArcMap, devem ser exportados no 

formato KMZ em View > Google Earth. Uma vez abertos no aplicativo Google Earth, devem ser salvos 

no formato KMZ. Posteriormente, no aplicativo ArcMap, deve-se selecionar ArcToolbox > Conversion 

Tools > From KML > KML to layer. O arquivo KMZ importado deve ser transformado em arquivo 

shapefile clicando-se com o botão direito do mouse no arquivo (quadrante superior esquerdo da tela) e 

em Data > Export Data, e salvando-o na pasta desejada. 

Com o shapefile transformado para o tipo ponto é possível editar a tabela de atributos. O próximo 

passo é a importação das informações de caracterização das pastagens e informações sobre manejo, 

coletadas em campo. O protocolo da coleta não será descrito neste documento, apenas a importação 

das informações no aplicativo ArcMap para a montagem do banco de dados. 

Nesta função, deve-se garantir que os dados de campo tabulados e da tabela de atributos do ArcMap 

tenham uma coluna com a tabela de atributos em comum, como o nome dos pontos de coleta. O 

processo de importação dos dados é realizado clicando com o botão direito do mouse no shapefile do 

tipo ponto e em Open Attribute Table > Table > Options > Join and Relate > Join. 

É aberta uma nova janela. No campo Choose the field in this layer that the join will be based on, 

seleciona-se a coluna da tabela do shapefile do tipo ponto que se deseja parear com a coluna de 

arquivos do Excel. Em Choose the table to join to this layer, deve-se escolher a planilha do arquivo 

Excel da qual se deseja importar os dados. Em Choose the field in the table to base, escolhe-se a 

coluna da tabela Excel que se deseja parear com a do ArcMap para a importação correta dos dados. 

Em Join Options, escolhe-se a opção Keep only matching records, que implica a importação apenas dos 

dados que estão corretamente pareados (Figura 11). 
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Figura 11. Visualização da importação das medidas in situ para arquivo shapefile no aplicativo ArcMap. 

Inserção e gerenciamento dos dados em um geodatabase 

A partir do shapefile do mapa digital da área amostral e dos pontos de coleta, com as informações das 

medidas realizadas em campo, é possível importar todas as informações para um banco de dados 

único. No aplicativo ArcMap, o geodatabase pode ser considerado um “container” que é usado para 

guardar diferentes formas de dados, tais como vetores de topologia, imagens de satélite, tabelas com 

dados censitários etc. 

O aplicativo ArcCatalog ( ) serve como gerenciador de dados que estão no formato shapefile.  

Uma vez neste ambiente, deve-se clicar com o botão direito do mouse na pasta de interesse  

New > File geodatabase. Criado o arquivo geodatabase, os dados são importados clicando-se com 

o botão direito do mouse no geodatabase criado e em Import. As opções de importação são: arquivo 

único do tipo shapefile, vários arquivos do tipo shapefile, tabelas e arquivos raster (Figura 12). 
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Figura 12. Importação de dados para um geodatabase no aplicativo ArcCatalog. 

A Figura 13 ilustra a integração das metodologias consideradas nesta Circular Técnica. 

 
Figura 13. Fluxograma das metodologias adotadas para a geração do SIG de cada área amostral. 
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Resultados 

A Figura 14 mostra a compilação do mapa digital da fazenda e da localização dos pontos de coleta in 

situ. No exemplo abaixo, a aba Contents mostra os planos de informação inseridos no geodatabase: o 

perímetro da fazenda (colina_area_amostral); a divisão interna da fazenda, com piquetes, área de mata 

ciliar, etc. (colina_area_amostral_com_divisao); e a localização dos pontos de coleta em três piquetes 

distintos (colina_pontos_A, B e C). 

 

Figura 14. Organização em um geodatabase dos dados compilados no aplicativo ArcCatalog. 

Esta organização possibilita sobrepor os diferentes planos de informação no aplicativo ArcMap 

(Figura 15). 
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Figura 15. Sobreposição do mapa digital do Polo Regional Alta Mogiana - Colina (SP) e do arquivo shapefile 

dos pontos de coleta in situ no aplicativo ArcMap. 
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Considerações finais 

Os dados inseridos no geodatabase foram oriundos de um arquivo digital com as divisões internas da 

área amostral (piquetes, área de reserva legal etc.) e a localização dos pontos coletados por meio de 

um GPS. O SIG desenvolvido para cada área amostral pode ser alimentado com informações adicionais 

que sejam pertinentes ao projeto GeoDegrade. 
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